crash at startup after chosing profile due to funambol add-on - no crash report created

RESOLVED INVALID

Status

Thunderbird
General
--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Francois DARRAs, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

Crashes at startup.
One profile causes crash, one other ok.
-safe-mode : launches
"work offline" from profile selection : launches and then go online (with the small icon) => no problem.
Was not crashing two days ago, with the same extensions, and same mailboxes.
What changed except new mail, or indexation, or deleted content ????
Why a crash with "online" when "offline" and after "online" works ?

Reproducible: Always

Steps to Reproduce:
1. Launch TB3

Updated

8 years ago
Keywords: crash
Version: unspecified → 3.0
>-safe-mode : launches

Do you have addons installed ?
It usually means that the issue is caused by an installed addon if it works in the safemode because the difference between the normal mode and the safemode is that the safemode disables addon/Themes and the JS jit compiler.

(question to the other TB triagers/QA: How can you open about:crashes in tb3 ?)
(Reporter)

Comment 2

8 years ago
yes 2 addons : funambol and zindus
(Reporter)

Comment 3

8 years ago
humm, it seems that the plugin "funambol" is somewhat experimental. I changed it with a new version and the problem disappeared.
https://mozilla-plugin.forge.funambol.org/servlets/tracking/id/SC182
Maybe the "20100110" version was not stable enough...

Sorry for the inconvenience.

Comment 4

8 years ago
safe mode to the rescue!  yup, known problem.  thanksf or the update.
xref bug 537889
Blocks: 482756
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Summary: crash at startup after chosing profile → crash at startup after chosing profile due to funambol add-on - no crash report created
You need to log in before you can comment on or make changes to this bug.