Closed Bug 542862 Opened 10 years ago Closed 8 years ago

Add transitioning/fading effects on form items when they change state on Vista and 7

Categories

(Core :: Widget: Win32, enhancement)

x86_64
Windows 7
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 373266

People

(Reporter: josh.tumath+bugzilla, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100128 Minefield/3.7a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100128 Minefield/3.7a1pre (.NET CLR 3.5.30729)

When a button (or other form item) in Windows Vista and 7 is hovered over or active, a transition effect is used to fade from one state to the other.

Using CSS transitions should allow for this to happen in Firefox too.

Reproducible: Always
Component: Shell Integration → Widget: Win32
Keywords: polish
Product: Firefox → Core
QA Contact: shell.integration → win32
Blocks: 392644
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [polish-interactive]
No longer blocks: 392644
Depends on: 392644
If CSS transitions wouldn't work in this case, there would be another way of doing it.
Summary: Use CSS transitions to create fading effects on form items → Use CSS transitions (or something else) to create fading effects on form items when they change state
Summary: Use CSS transitions (or something else) to create fading effects on form items when they change state → Add transitioning/fading effects on form items when they change state on Vista and 7
Blocks: 635355
Status: NEW → RESOLVED
Closed: 8 years ago
No longer depends on: 392644
Keywords: polish
Resolution: --- → DUPLICATE
Whiteboard: [polish-interactive]
Duplicate of bug: 373266
You need to log in before you can comment on or make changes to this bug.