can't delete a file uploaded using a form until firefox is closed

RESOLVED DUPLICATE of bug 541905

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 541905
8 years ago
8 years ago

People

(Reporter: pushpen.singh2000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

One can't delete a file uploaded using a form until firefox is closed even if you close the webpage that has the form .

Reproducible: Always

Steps to Reproduce:
1.visit any site that has a file upload form
2.upload any file
3.try deleting thelocal file in your computer
Actual Results:  
got an error message that you cannot delete the file

Expected Results:  
the file should be deleted.
do you mean bug 541905 ?
(Reporter)

Comment 2

8 years ago
yes .I think so .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541905
You need to log in before you can comment on or make changes to this bug.