Text portions blank out and are not visible on screen

RESOLVED WONTFIX

Status

()

--
major
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: sujith.cool, Unassigned)

Tracking

1.9.2 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

I am seeing this after updating to ff 3.6 today. Almost in 80% of sites i visited today I found that significant amount of text was not visible at all.The sites varied from news channel sites to wikipedia.



Reproducible: Always

Steps to Reproduce:
1.Just open any website in the browser
2.
3.
Actual Results:  
No special steps required

Expected Results:  
you should be able to read all thats on screen

one thing i noticed was when the blanked out portion included a hyperlink you could see the link destination in the taskbar while the main display remained blank.i am using the vista aero theme. havent tested without it though
(Reporter)

Comment 1

9 years ago
Created attachment 424213 [details]
screenshot of the defect
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.1pre) Gecko/20100124 Namoroka/3.6.1pre

Works for me. Seems that the italic text portions are gone in you screen shot.
Component: General → Layout: Text
Product: Firefox → Core
QA Contact: general → layout.fonts-and-text
Version: unspecified → 1.9.2 Branch
(Reporter)

Comment 3

9 years ago
I believe it is an issue with the addon i used - Vista Aero Theme 3.0.0.87 . The problem doesn't occur in the standard profile where i have disabled the theme.
Thanks for the update. Since this is not an issue with Firefox itself, I'll mark this bug INVA.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

9 years ago
Created attachment 424581 [details]
Screenshot of bug replicated without theme
(Reporter)

Comment 6

9 years ago
Hey, I was able to replicate the issue without the theme also.i just placed the cursor over the the place where the text is supposed to be and the the hyperlink lines appeared.this time i used a different url alltogether and the fonts are bold not italics in this case.
(Reporter)

Comment 7

9 years ago
Check this one out. this time even the tab labels have vanished.i am attaching the screenshot.
Resolution: INVALID → WONTFIX
(Reporter)

Comment 8

9 years ago
Created attachment 424583 [details]
Tab labels vanished

the text on the tabs has vanished
You need to log in before you can comment on or make changes to this bug.