multiple URL's from command line stops at 2 in 3.6 on Win X64.

RESOLVED DUPLICATE of bug 533942

Status

()

RESOLVED DUPLICATE of bug 533942
9 years ago
9 years ago

People

(Reporter: dma2112, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

I had a batch file that opened multiple tabs via a command line (craigslist query).  It only opens two on 3.6, opened all on 3.5.  I made a command line test, and only the first two of the four open.  

C:\Program Files (x86)\Mozilla Firefox\firefox.exe www.msn.com www.google.com ww
w.yahoo.com www.xobni.com

Even with quoted url's, http:// qualified URL's, and in safe mode, I only get the first two versus the whole string as before.


Reproducible: Always

Steps to Reproduce:
1.C:\Program Files (x86)\Mozilla Firefox\firefox.exe www.msn.com www.google.com ww
w.yahoo.com www.xobni.com
2. observe only two tabs
3.
Actual Results:  
only two tabs open

Expected Results:  
all URL's opened in tabs as before
(Reporter)

Comment 1

9 years ago
Update, specifically using the "-new-tab" parm works but uses the same instance of firefox vs. opening a new one.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533942
You need to log in before you can comment on or make changes to this bug.