Beta versions section should not be displayed for listed addons

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
--
minor
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 424337 [details]
beta versions section for listed addon

steps to reproduce:
1.Log into your AMO developer account
2.Navigate to the Edit Add-on section for a listed add-on
3.Click on the versions section

observed behavior:
Since listed add-ons don't have any versions,providing beta versions block to listed add-ons is not useful.

Comment 1

8 years ago
Actually, it would make more sense just to not have a "Versions and Files" page at all and just have a listed-specific page instead.
listed add-ons are going away completely, so, this will be fixed soon enough.  I don't want to track this separately though, so -> fixed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.