Closed Bug 543177 Opened 10 years ago Closed 10 years ago

[Aero Peek Preview]Can't see some previews (randomly)

Categories

(Firefox :: Tabbed Browser, defect)

3.6 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522262

People

(Reporter: from.the.darkest.past, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.2) Gecko/20100115 Firefox/3.6

Sometimes I can't see aero peek previews of open web pages, randomly (for example, now of this page) but it happends mostly with facebook.com

Reproducible: Sometimes

Steps to Reproduce:
1. Go to Facebook.com
2. Move on Firefox's icon on the system taskbar to see previews
Actual Results:  
Same as before, cannot see the preview

Expected Results:  
Make me see the preview
Version: unspecified → 3.6 Branch
That's why that feature is not enabled by default.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522262
what are you talking about?
I installed firefox 3.6 with default settings, and it's enabled.
how is set your browser.taskbar.previews.enable preference? By default in Firefox 3.6 that pref is false.
it's set to true and firefox says that it's a custom setting... but i never enabled it, i don't know. 
why was it disabled? is it not already a stable feature?
(In reply to comment #4)
> why was it disabled? is it not already a stable feature?

your bug demonstrates that it was not ready and stable.
You need to log in before you can comment on or make changes to this bug.