Closed Bug 543192 Opened 12 years ago Closed 12 years ago

GIFs with composite option are drawn broken

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 513749

People

(Reporter: no-spam2, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

Since Firefox 3.6 animated GIF files, which have the composite option (means that only the non-transparent pixels should be redrawn each frame), are completly redrawn at each frame (so non-transparent places are drawn transparent).
Hence the images look broken.

Reproducible: Always
Dup of bug 513749, reasons are in bug 538752.
Cork seems to be right; someone else posted the bug of wrong gif image drawing before. (I didn't find it by the search option)
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513749
You need to log in before you can comment on or make changes to this bug.