Closed Bug 543207 Opened 13 years ago Closed 13 years ago

After upgrading to Weave 1.0 final tens of deleted bookmarks went back

Categories

(Firefox :: Sync, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 541722

People

(Reporter: r0polach, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.04 (jaunty) Shiretoko/3.5.7
Build Identifier: 

After upgrading to Weave 1.0 final many (tens) of deleted bookmarks (some were deleted weeks ago) went back. Very annoying to go thru 1000 bookmarks, identify them and delete again! Please never do it again! I am realy considering switching to Xmarks for this.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541722
Not fixed. Today it happen again.
Hundreds of half-year-ago-deleted bookmarks are back!
I have a work over night.
Good by Firefox. Switching to Chromium.
(In reply to comment #2)
> Not fixed. Today it happen again.
> Hundreds of half-year-ago-deleted bookmarks are back!
> I have a work over night.
> Good by Firefox. Switching to Chromium.

Which version of weave (now - Firefox Sync) are you using? I would suggest updating to latest release 1.3. Most of the issues have been fixed in this latest release. Also please let us know the exact steps you performed and some more details like your OS, your system configuration etc so that we can help you here.
It happened just one day after upgrading to 1.3 (from 1.2.3? - I am not sure - but it was the latest version before 1.3)
I have 3 firefox instances: 3.5.9/winXP, 3.6.3/LucidLynx and fennec1.0/n900maemo
steps:
1) upgrade to sync1.3 on winXP
2) starting firefox on n900 - probably cause automatical sync update too
3) upgrade to sync1.3 on Lucid

Note: Firefox on n900 was not run before there for several weeks - this may be the key fact..
With this problem I also saw strange thing: My preferences
to sync only bookmarks and history were changed to sync everything
(which I have never used).
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.