Closed Bug 543214 Opened 11 years ago Closed 11 years ago

After exiting Full Screen Mode, Unable to Minimize Window Anymore

Categories

(Firefox :: General, defect)

x86_64
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 526282

People

(Reporter: mike.mundt, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

After exiting Full Screen Mode in Firefox 3.6 my Minimize button for the program completely disappears.  Only solution is to relaunch the program.

Reproducible: Always

Steps to Reproduce:
1.Full Screen Mode
2.Exit Full Screen
3.Minimize Greyed Out
Actual Results:  
I cannot minimize the window anymore.

Expected Results:  
It shouldn't disable minimize when you exit full screen mode.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538398
You need to log in before you can comment on or make changes to this bug.