Closed Bug 543224 Opened 12 years ago Closed 6 years ago

incorrect unread message count

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: javad, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

many times the unread message count (number coming in bracket) is wrong in many of the message folder. say there are 5 unread messages, but it shows only 2

Reproducible: Sometimes
This is most likely a duplicate of bug 540554 which will be fixed in 3.0.2.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540554
(In reply to comment #1)
> This is most likely a duplicate of bug 540554 which will be fixed in 3.0.2.
> 
> *** This bug has been marked as a duplicate of bug 540554 ***

This is on POP, not imap so ain't a duplicate.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
still not solved in TB6.0, difficult to crack?
javad, do you still see this when using a current version?
Flags: needinfo?(javad)
Whiteboard: [closeme 2016-01-10]
no , no problem now. year 2010 bug closing now???
Flags: needinfo?(javad)
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2016-01-10]
You need to log in before you can comment on or make changes to this bug.