When Toolbars are hidden via OS X toolbar control (top right button) links don't open in new tabs but windows

RESOLVED DUPLICATE of bug 479742

Status

()

--
minor
RESOLVED DUPLICATE of bug 479742
9 years ago
9 years ago

People

(Reporter: MailToArlo, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

When Toolbars are hidden via OS X toolbar control (top right button) links don't open in new tabs but windows.

Reproducible: Always

Steps to Reproduce:
1. Set Firefox to open in new tab instead of window
2. Hide Toolbars with the Toolbar Control Button
3. Go to page with links that want to open in a new window
4. Click on them
Actual Results:  
The link opens up in a new window!

Expected Results:  
The link should open in a new tab!
Can you please give an example of such an url? thanks.
(Reporter)

Comment 2

9 years ago
If you go to the URL you will see "If you like this, then you might also like:" these links are supposed to open in a new window (<a target="_blank"…).
Thanks. After searching existing bugs I have found bug 479742 which already handles this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.6 Branch
Duplicate of bug: 479742
You need to log in before you can comment on or make changes to this bug.