Script is still running error after exiting private mode

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Gregor Gruber, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

From time to time i get the error that the script resource://gre/res/hiddenWindow.html:12 is still running and the question if I want to terminate it, this happens most of the time after exiting private mode but I've also encountered it while closing Firefox. The Problem hasn't occurred to me before updating to Firefox 3.6 and in fact I haven't encountered it on any of my other machines (3x Win 7 32-bit, 1x Win XP 32-bit) even though i sync Firefox using Weave on most of them and also use the same extensions on most of them.

I have also encountered this even though I have selected "don't ask me again".

I know this is not very specific but I would really appreciate it if you could look into it, of course I am available for questions or testing.

Reproducible: Sometimes

Steps to Reproduce:
1. Start private mode
2. Browse for some time
3. Exit private mode -> Error happens sometimes
4. Exit Firefox -> Error happens sometimes
Actual Results:  
I get an alert that the script resource://gre/res/hiddenWindow.html:12 is still running.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch
(Reporter)

Comment 1

8 years ago
Created attachment 425438 [details]
Screenshot of the error
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 3

7 years ago
I'm still seeing the error however after a bit of testing i now believe it has something to do with a specific combination of extensions involving fire.fm.
Have you narrowed down the problem extension(s)? If so, please report to it's developer.
This bug has had the CLOSEME tag for several weeks and the date in the tag is far gone. If the reporter can still see this issue, Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Then please remove the closeme tag in the whiteboard, mark the bug against the proper version and comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

7 years ago
Since I have removed fire.fm I have not seen the error, however fire.fm alone does not seem to cause the error. Because I have now switched to Firefox 4b which does not show the erro I can no longer test this.
You need to log in before you can comment on or make changes to this bug.