Firefox does not clear "Temporary Internet Files" on exit.

VERIFIED INVALID

Status

()

VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Edward.Nieves, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

The "Temporary Internet Files" folder is not being cleared by Firefox on exit. There does not be a user setting in Firefox to make this happen either.

I also use IE8 and if does clear this folder on exit. 

Reproducible: Always

Steps to Reproduce:
1.open Firefox
2.surf the web
3.exit 
4. look in the "temprary Internet Files folder
Actual Results:  
Temporary Internet Files folder is loaded with cache entries

Expected Results:  
Temporary Internet Files  folder should be cleared.
Firefox doesn't clear that folder because firefox doesn't use that folder. That is an internet explorer folder. When you tell firefox to clear cache upon exit, it clears the temp files stored in your profile folder.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 2

9 years ago
Yeah, Firefox shouldn't be touching IE's cache at all. It'll only clear its own.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

9 years ago
Please answer this then. After I exit Firefox I look in the "Temporary Internet Files" folder and it's full up with junk. I then delete the entries and restart Firefox, go to Google News and browse the entries, do some Outlook e-mail, open attachments, links etc. I then close all open apps, exit Firefox and look in the "Temporary Internet Files" folder and it's full up with junk again. Firefox is my default browser, none of the links or attachments in my e-mail are opened with IE. If Firefox doesn't use this folder directly then the culprit might be Google or Outlook or whatever. Since IE clears the folder on exit why can't Firefox do this on behalf of the Firefox user? Thanks, Ed

Comment 4

9 years ago
Are you using the IE tab extension? I've heard of more than a few users think they don't use IE because they're using Firefox with IE tab.
(Reporter)

Comment 5

9 years ago
I am not using the IE Tab extension, at least it doesn't show up in the tools, add-ons, extensions list. Thanks, Ed
I wouldn't be surprised at all if outlook was using the Temporary internet files folder.
You need to log in before you can comment on or make changes to this bug.