Right Mouse Click Behavior is incompatible with Chrome and IE

RESOLVED DUPLICATE of bug 322736

Status

()

enhancement
RESOLVED DUPLICATE of bug 322736
9 years ago
9 years ago

People

(Reporter: stuart.liroff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.78 Safari/532.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) FBSMTWB

Environment: Win XP Professional 5.1.2600 Service Pack 3 Build 2600
1) Bring up Firefox 5.0
2) Bring up Chrome 4.0.249.78 (36714)
3) Bring up IE 8.0.6001.18702
4) In each browser, login to Google (go to www.google.com and login to your account)
5) In upper left hand of window, on each browser, RIGHT CLICK on Gmail.
6) Behavior:
Firefox: "Open Link in New Window"
         "Open Link in New Tab"
Chrome: "Open Link in New Tab"
        "Open Link in New Window"
IE:     "Open Link in New Tab"
        "Open Link in New Window"

Request: Please change the list on FF so that "Open Link in New Tab" comes first.

Thanks!
Stuart Liroff

Reproducible: Always

Steps to Reproduce:
Environment: Win XP Professional 5.1.2600 Service Pack 3 Build 2600
1) Bring up Firefox 5.0
2) Bring up Chrome 4.0.249.78 (36714)
3) Bring up IE 8.0.6001.18702
4) In each browser, login to Google (go to www.google.com and login to your account)
5) In upper left hand of window, on each browser, RIGHT CLICK on Gmail.
6) Behavior:
Firefox: "Open Link in New Window"
         "Open Link in New Tab"
Chrome: "Open Link in New Tab"
        "Open Link in New Window"
IE:     "Open Link in New Tab"
        "Open Link in New Window"
Actual Results:  
Environment: Win XP Professional 5.1.2600 Service Pack 3 Build 2600
1) Bring up Firefox 5.0
2) Bring up Chrome 4.0.249.78 (36714)
3) Bring up IE 8.0.6001.18702
4) In each browser, login to Google (go to www.google.com and login to your account)
5) In upper left hand of window, on each browser, RIGHT CLICK on Gmail.
6) Behavior:
Firefox: "Open Link in New Window"
         "Open Link in New Tab"
Chrome: "Open Link in New Tab"
        "Open Link in New Window"
IE:     "Open Link in New Tab"
        "Open Link in New Window"

Expected Results:  
Request: Please change the list on FF so that "Open Link in New Tab" comes first.

Comment 1

9 years ago
please SEARCH before you file a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322736
You need to log in before you can comment on or make changes to this bug.