Closed Bug 543359 Opened 11 years ago Closed 11 years ago

Adjust Lightning version and required Thunderbird version for mozilla-1.9.2/mozilla-central

Categories

(Calendar :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ssitter, Assigned: ssitter)

References

Details

Attachments

(1 file, 1 obsolete file)

Currently the Lightning 1.1a1pre builds from comm-central/mozilla-central builds can be installed Thunderbird comm-central/mozilla-1.9.2 builds but will not work. The required Thunderbird version should be raised to 3.2a1pre.

In addition the Lightning version and required Thunderbird version should be different if Lightning is build from comm-central/mozilla-central or comm-central/mozilla-1.9.2.
Assignee: nobody → ssitter
Status: NEW → ASSIGNED
Attached patch patch for comm-central (obsolete) — Splinter Review
Attachment #424636 - Flags: review?(philipp)
Blocks: 539943
Comment on attachment 424636 [details] [diff] [review]
patch for comm-central

From code inspection this looks fine, r=philipp
Attachment #424636 - Flags: review?(philipp) → review+
Patch v2 including additional adjustments to timezones.xpi to restore compatibility to previous releases. r=philipp over IRC.

Pushed to <https://hg.mozilla.org/comm-central/rev/628163c4ab3d>

--> FIXED
Attachment #424636 - Attachment is obsolete: true
Attachment #425056 - Flags: review+
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0b2
You need to log in before you can comment on or make changes to this bug.