Last Comment Bug 543394 - RSS Reader window blank while loading
: RSS Reader window blank while loading
Status: RESOLVED FIXED
: regression
Product: Thunderbird
Classification: Client Software
Component: Message Reader UI (show other bugs)
: unspecified
: x86_64 Windows Vista
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 704255 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-31 19:57 PST by Joel Horst
Modified: 2015-10-07 18:40 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Joel Horst 2010-01-31 19:57:03 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

I'm on dialup. In Thunderbird 2, when loading the message summary, Thunderbird would show the text of the message while downloading the pictures. Thunderbird 3 gives me a blank screen and makes me wait while it downloads pictures -- which might be 30 seconds or a minute (or longer). When I tried opening the RSS entries in separate tabs, they still didn't load until I opened the tab.

Reproducible: Always

Steps to Reproduce:
1. Connect via dialup
2. Subscribe to a blog feed that includes pictures and download latest entries
3. Open message and wait for it to download
Actual Results:  
Blank screen with "Loading Message..." in status bar until message loaded.

Expected Results:  
Should show me the text of the message while the pictures download.
Comment 1 Dan Mosedale (:dmose) 2010-02-08 11:04:25 PST
It seems conceivable that this is a result of the some of the content policy changes; adding Standard8 to see if this tickles his memory somehow...
Comment 2 Mark Banner (:standard8, limited time in Dec) 2010-02-08 11:44:55 PST
I doubt this is content policy. More likely a result of the changes to the message display/loading paths (which, of course, affects display of the RSS feeds).
Comment 3 Dotan Cohen 2011-11-22 12:01:01 PST
*** Bug 704255 has been marked as a duplicate of this bug. ***
Comment 4 alta88 2012-09-21 08:48:20 PDT
fixed in Bug 596234.

Note You need to log in before you can comment on or make changes to this bug.