[Flash] Link to upload a file on filckr.com is black.

RESOLVED DUPLICATE of bug 531986

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 531986
8 years ago
7 years ago

People

(Reporter: Jan Pieniadz, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2.1pre) Gecko20100126 Namoroka/3.6.1pre Fennec/1.0pre

Maemo 5
fennec_1.0~20100126170542_armel
xulrunner_1.9.2.1pre-20100126164952_armel


Reproducible: Always

Steps to Reproduce:
1. Navigate to flickr.com
2. Sing in to your flickr accouont.
3. Tap on 'Upload photos and video' link on the page
4. Observe the link to upload files.

Actual Results:  
Link and its background is black.

Expected Results:  
Link should not be black and the text 'choose photos and videos' should be
visible.
(Reporter)

Comment 1

8 years ago
Created attachment 424593 [details]
Screenshot
There is a flash object on the page, which will not be created. However, I see the link fine on my N900 using Fennec 1.0:
http://www.flickr.com/photos/finkle/4321925925/
Mark, did you have flash enabled on the n900?

I see this on my n900 on build:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.2pre) Gecko/20100216 Namoroka/3.6.2pre Fennec/1.1a2pre
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Link to upload a file on filckr.com is black. → [Flash] Link to upload a file on filckr.com is black.
Flash is not enabled on my device

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531986

Updated

7 years ago
Component: Linux/Maemo → General
OS: Linux → Linux (embedded)
Hardware: Other → ARM
You need to log in before you can comment on or make changes to this bug.