Username/Password info doesn't fill in automatically

VERIFIED DUPLICATE of bug 53956

Status

SeaMonkey
Passwords & Permissions
P3
normal
VERIFIED DUPLICATE of bug 53956
18 years ago
14 years ago

People

(Reporter: selmer (gone), Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
9/26 09 mn6

The login page to bugzilla keeps coming up and just sitting there with the
throbber throbbing and nothing happening.  It'll keep doing that as long as I'm
willing to wait (apparently, your patience may vary.)  If I click in the
username field AND type at least one character, then the password field will
immediately fill in.  If I don't type, the throbber throbs.
(Reporter)

Comment 1

18 years ago
nom rtm since feature is unusable.
Keywords: rtm
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 53956 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.