Cannot install nightly builds on 12/1 on the Omnia 2

RESOLVED DUPLICATE of bug 476922

Status

Fennec Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 476922
8 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1
ARM
Windows Mobile 6 Professional

Details

(Reporter)

Description

8 years ago
When installing the .exe from latest-mobile-1.9.2 or latest-mobile-trunk, I receive the following error:

Download \Application Data\Volatile

\Application data\Volatile could not be saved, because an unknown error occurred. Try saving to a different location.

Installation on my HTC Touch Pro for both 1.9.2 and trunk work fine
(Reporter)

Comment 1

8 years ago
I forgot to add that installation with the .exe was working on 1/29
(Reporter)

Updated

8 years ago
Severity: normal → critical
OS: Mac OS X → Windows Mobile 6 Standard
Hardware: x86 → ARM
(Reporter)

Comment 2

8 years ago
I can't reproduce with a number of different scenarios after uninstalling and re-installing Fennec with the same profile. Moving to WFM
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

8 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 476922

Updated

7 years ago
Component: Windows Mobile → General
OS: Windows Mobile 6 Standard → Windows Mobile 6 Professional
You need to log in before you can comment on or make changes to this bug.