java engine doesn't behave as with previous version

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: MHecht, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

This error is a little bit difficult to describe. I'm using Corel iGrafx-Software (competitor of well knonw ARIS-Software) for business process modelling. Models are published by a web-server using a JAVA-Applet. In previous versions this Applet was OK but there where problems with some MS-Explorer versions. Now the applet doesn't work right also with the new Firefox version, i.e. there was changed something in the JAVA engine?! I never changed the JAVA engine on the computer (1.6.xx JRE).

Reproducible: Always

Steps to Reproduce:
1. Just connect to a iGrafx-Webcentral server
2. Log in to the process repository
3. processes are notdisplayed even if applet runs
We switched from a special Javca plugin (called "oji") to a general Java NPAPI plugin.
NPAPI is the API used by all browsers (except IE with ActiveX) for all plugins.
Java contains the new Plugin since JRE1.6 U10.

Please report the issue to SUN if you have issues with IE and Firefox.
Also, make sure you do upgrade to java 6u18 or later. not only does it have security fixes, but other problems are resolved as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.