Translucent placeholder when performing drag&drop reduces usability

RESOLVED DUPLICATE of bug 531692

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 531692
9 years ago
9 years ago

People

(Reporter: Karel Koubek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

Every time I drag a message to a folder or a folder to another folder there is a translucent placeholder next to the mouse cursor that severely hinders the readability of everything underneath.

In practice this means that every drag & drop takes more time and there is uncertainty that the moved item will land where it should. Just compare Thunderbird 3 vs Thunderbird 2 - it should be immediately apparent for power users which take is better.

Let's try a quick test: try to move 10 messages to their appropriate folders as fast and confident as possible. For me, it's quite harder in Thunderbird 3.  Please return to the old behavior. Every drag & drop operation takes so little time, that the user really doesn't need to be reminded what he or she is dragging.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531692
You need to log in before you can comment on or make changes to this bug.