The OFFLINE folder selection dialog needs a lot of work...

RESOLVED DUPLICATE of bug 528823

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 528823
8 years ago
8 years ago

People

(Reporter: Charles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 3.0.1 final

I'm really surprised this didn't get a little love for TB3.

There need to be at least two changes to this dialog:

1. Accounts need to be collapsible, and

2. Add a 'Toggle All' button for each Account, and one for all accounts.

Also, imo, the default for new accounts should be only the Inbox selected for offline use, the rest should not be checked, but that is just me... if the two main suggestions are implemented, it would be trivial to unselect all then just select the Inbox...

Reproducible: Always
(Reporter)

Updated

8 years ago
Summary: The folder selection dialog needs a lot of work... → The OFFLINE folder selection dialog needs a lot of work...
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528823
You need to log in before you can comment on or make changes to this bug.