Closed Bug 543736 Opened 11 years ago Closed 10 years ago

Assertion failure: kid->parent == sprop, at /builds/slave/mozilla-central-macosx-debug/build/js/src/jsscope.cpp:2075

Categories

(Core :: JavaScript Engine, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jrmuizel, Unassigned)

References

Details

(Keywords: assertion, intermittent-failure)

511 INFO Running /tests/dom/src/threads/test/test_navigator.html...
Assertion failure: kid->parent == sprop, at /builds/slave/mozilla-central-macosx-debug/build/js/src/jsscope.cpp:2075

During OS X debug mochitest run:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1265110013.1265110905.7102.gz
Blocks: 438871
Whiteboard: [orange]
Duplicate of this bug: 558694
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.