[Collector Extension] By [author] value missing in add-on listing

RESOLVED FIXED in BW-1.1

Status

addons.mozilla.org Graveyard
Collector Extension
P1
normal
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: kinger, Assigned: mackers)

Tracking

unspecified
BW-1.1
x86
Windows Vista

Details

(Reporter)

Description

8 years ago
Steps:

1. Open the Add-ons Window
2. Open the Subscriptions panel
3. Click on a collection, and then one item in that collection

Expected:
All values are intact

Actual
Under the add-on name, the value for 'By' is blank.

Tested on Firefox 3.6 and Thunderbird 3.0.1
This is a regression.
(Reporter)

Comment 1

8 years ago
This is only intermittent and I can't yet find solid STR.
Target Milestone: BW-1.0.5 → BW-Future
Component: Collections → Collector Extension
QA Contact: collections → collector-extension
(Reporter)

Updated

8 years ago
Duplicate of this bug: 547322
(Reporter)

Comment 3

8 years ago
fligtar is seeing this consistently, need to investigate more.
Summary: [Collector Extension] By value missing in add-on listing → [Collector Extension] By [author] value missing in add-on listing
Target Milestone: BW-Future → BW-1.0.5
(Reporter)

Comment 4

8 years ago
(In reply to comment #1)
> This is only intermittent and I can't yet find solid STR.

Happens reliably when subscriptions sync after a login.
Status: NEW → ASSIGNED
(Reporter)

Updated

8 years ago
Assignee: brian → dave
(Assignee)

Comment 5

8 years ago
Yep, I could repro this. Fix is in r63160. Tested with FF3.5/FF3.6/TB3.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.