Search lists 700 add-ons for mobile when there are only 45 of them

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Check the number of add-ons listed under categories(in parenthesis besides each category)  for Mobile.
2.Do a flat search for the mobile add-ons.Notice the number of add-ons listed in the search result.

observed behavior:
There are around 45 add-ons listed under categories whereas search return 700-800 add-ons.
(Reporter)

Updated

9 years ago
Summary: Search lists 700 add-ons for mobile → Search lists 700 add-ons for mobile when there are only 45 of them
r61925

Note, there will always be a mismatch since we include search engines in the main search.

This behavior is confusing.  Either 1. we should remove search engines from the main search or 2. list the numbers of search engines in the category list... but there are 1000s.

-d
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.