the Lite page should have a page viewable in IE6

RESOLVED FIXED

Status

Websites
getfirebug.com
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: rc, Assigned: neilio)

Tracking

Details

(Reporter)

Description

8 years ago
What steps will reproduce the problem?
1. Use IE6 (ick) and go to http://getfirebug.com/

It looks blank...

originally reported in: http://code.google.com/p/fbug/issues/detail?id=2787
Particularly the Firebug lite page... which is needed by people testing in IE6 where Firebug Lite is so useful. I can't access the bookmarklet or anything since the page does not render.
(Reporter)

Comment 2

8 years ago
Note that this doesn't require the full site to be displayable in IE6, just a note that their browser isn't supported, they should upgrade, and oh, by the way, if you're looking for it here's Firebug Lite which you might find incredibly useful. If it didn't look completely horrible, that would be OK too.
(Reporter)

Comment 3

8 years ago
assigning to neil
Assignee: nobody → neilio
Status: NEW → ASSIGNED
I think this is being caused by the conditional comment which is targeting to IE7+ 

<!--[if gte IE 7]><!--> 
<link rel="stylesheet" type="text/css" media="screen,projection" href="http://getfirebug.com/css/screen.css">
...
(Assignee)

Comment 5

8 years ago
Fixed and in production.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.