All users were logged out of Bugzilla on October 13th, 2018

shortcut for address bar don't work

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: ivan.icin, Assigned: civas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Since Firefox was updated to 3.6, I can't use shortcuts (alt+d or ctrl+l) to focus address bar. English version works fine.

ctrl+k for search bar works.

Reproducible: Always
Is this still present in Firefox 3.6?
In Firefox 12 I can use shortcut (ctrl+l) to focus on address bar (in Serbian version) .
(Reporter)

Comment 2

7 years ago
Yes, but Alt+D still doesn't work in Firefox 12, so bug is not fixed.
(Assignee)

Comment 3

4 years ago
fix: https://hg.mozilla.org/releases/l10n/mozilla-aurora/sr/rev/519f75e19db5
Assignee: nobody → tumbas93
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

4 years ago
I have tested the fix on Aurora 31.0a2, all shortcut keys work now.

This fix will be available on Firefox 31.
Closing this bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.