Status

()

Firefox
General
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: steve.martinek@sbcglobal.net, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon: Craigs List], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.78 Safari/532.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

This happens on many pages that require log-in, especially forums.

Reproducible: Always

Steps to Reproduce:
1.load page
2.
3.
Actual Results:  
1)  Warning unresponsive script
2)  Press "Stop script"
3)  get second window with :  Java Script Application,  Component returned failure code 0x8007000e (NS_ERROR_OUT_OF_MEMORY)[nsIXPCComponents_Utils.evalInSandbox]

Expected Results:  
None of what is in Actual Results

Worked.  Until I can resolve this issue, I have had to stop using Firefox.

Comment 1

9 years ago
Sounds like this may be an error in an extension you've installed. Try:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

9 years ago
I tried in Safe Mode, by the way Thanks for the prompt response.  I disabled all the add-ons and it did appear to work fine.  I'll go through add-on by add-on and see which one is causing the situation.
INVALID as caused by an addon. When you find the problem, report to the extension's developer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

9 years ago
(In reply to comment #3)
> INVALID as caused by an addon. When you find the problem, report to the
> extension's developer.

It was a Craigs List add-on, searching for used cars.  I did not note the developer.  Thought of it after I had uninstalled the add-on.

Updated

8 years ago
Whiteboard: [addon: Craigs List]
Being caused by an add-on doesn't necessarily mean a bug is invalid. In this case the bug could well be a bug in our add-on SDK. See bug 651531.

Comment 6

7 years ago
INVALID just means invalid for the component the bug is in. This is not a Firefox bug, thus it's invalid. If any other cause that is tracked elsewhere in Bugzilla can be found, then INVALID bugs can of course be re-opened and moved to the appropriate component. There's no evidence that the addon SDK is involved in any way here, but if it is, then yes this could be morphed or duped to an addon SDK bug. Generally though, the first step for addon bugs is what was taken: report it to the developer of the addon in question.
You need to log in before you can comment on or make changes to this bug.