STOP Warning messages with clic on OK

RESOLVED DUPLICATE of bug 493043

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED DUPLICATE of bug 493043
8 years ago
8 years ago

People

(Reporter: brainstuff John Scheb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Warning messages with clic on OK 

If the computer is busy or when a connection fails Thunderbird displays a stupid "Warning message" "Fie in Use ... wait .. clic on OK" or "server not disponibe ... cick on ok" ... 


Reproducible: Always

Steps to Reproduce:
1.have a lot of accounts
2.ask for colect the messages
3.unplug the connection 
Actual Results:  
When I have 30 accounts I have to clic 60 times on the stupid warning message (there is not any need for this) or when the ressources of the computer are not very high I have some time to click al 30 seconds on a ok in a window where Thunderbird informs me that the computer works 

Expected Results:  
Pease stop this kind of stupid games for stupid users ... send the messages in a log file or display the warnings without any need to confirm the stupid warning. 

The target of Open Source projects is also to prevent the users from non sense stupid time wasting and to reduce stupid energy consumption. 

PLESASE STOP THIS KIND OF NON.SENSE!!!!!!!
This appears to be requesting the same thing as bug 493043 -- if this isn't the case, please reopen and note how it differs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493043
You need to log in before you can comment on or make changes to this bug.