Some of my inbox message are unreadable while other messages are under some else s name and subject. Is there any way i can undo this

RESOLVED INVALID

Status

Thunderbird
General
--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: adrian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.0.30729)
Build Identifier: 3.0.1

Some of my inbox message are unreadable   while other messages are under a different email name and subject.While other e-mails are blank. Is there any way i can undo this 

Reproducible: Sometimes
Can you open a Get Satisfaction issue on this at http://getsatisfaction.com/mozilla_messaging/ ? I'm not sure this is necessarily a bug that can be fixed; there's not enough information yet. Get Satisfaction is a lot better for these sorts of support problems. (If you agree, please mark this bug Resolved Invalid; otherwise, please give more specifics on what triggers the bug, what messages are affected, which emails they appear to be, and so forth.)
Further ideas: It often works to rebuild your folder indexes; to do that, right-click your inbox (if you're using Smart Folders and have more than one account, make sure to select the right inbox), choose Properties from the menu, and click the Rebuild Index button.

Hope this helps!
Whiteboard: [support]
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> Further ideas: It often works to rebuild your folder indexes; to do that,
> right-click your inbox (if you're using Smart Folders and have more than one
> account, make sure to select the right inbox), choose Properties from the menu,
> and click the Rebuild Index button.
> 
> Hope this helps!

Thanks
that worked great ,i can read the emails again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Comment 4

8 years ago
(In reply to comment #2)
> Further ideas: It often works to rebuild your folder indexes; to do that,
> right-click your inbox (if you're using Smart Folders and have more than one
> account, make sure to select the right inbox), choose Properties from the menu,
> and click the Rebuild Index button.
> 
> Hope this helps!

Thanks, the problem is fixed!
You need to log in before you can comment on or make changes to this bug.