Temporary freezing when entering email address

RESOLVED INCOMPLETE

Status

Thunderbird
Message Compose Window
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Tony Lowery, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: version 2.0.0.23 (20090812)

Macbook Air 1.86 GHz Intel Core 2 Duo 
MAC OS 10.5.8 
Thunderbird version 2.0.0.23 (20090812)

Reproducible: Always

Steps to Reproduce:
1. select reply or write 
2. start entering address in address box
3. after 2-3 letters entered it selects one address from library and freezes.

Actual Results:  
 it selects address based on first couple of letters, then freezes showing address get loaded into box from library, then address box freezes with spinning multicolor disc for a couple of seconds, then unfreezes showing multiple choices for the address, then freezes again on selected desired address, then shows multicolor spinning disc for a couple of seconds: The freeze unfreeze sequence is repeated for every address manually entered into the email address box. 

Expected Results:  
when I start entering the address into the address box, addresses should be listed that match the first several letters to allow me to select the one I want to use.

Was working fine, and as best I can recall the problem occurred after an update of the OS or Thunderbird, not sure which as I update as soon as the updates are released.
Does this problem also happen with Thunderbird 3.0.1?

When did you update to 2.0.0.23? (It was released nearly six months ago and should have been made available for updating almost at once.) This could narrow it down to a problem in OS X, or at any rate an unexpected incompatibility with the updates.
Component: General → Message Compose Window
QA Contact: general → message-compose
Hardware: Other → x86
Version: unspecified → 3.0

Comment 2

8 years ago
you haven't responded so we are closing this bug. version 3 has numerous improvements. if you still see the problem in version 3.1 or newer, please comment in the bug

(Thanks Nathan for trying to assist the user)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Version: 3.0 → 2.0
You need to log in before you can comment on or make changes to this bug.