Thunderbird crash getting mails from GMail IMAP

RESOLVED DUPLICATE of bug 506669

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 506669
9 years ago
9 years ago

People

(Reporter: IagoSRL, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; gl; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

Later configure a GMail IMAP account, Thunderbird 3.0 retrieve the folders succesfully, but when is retrieving mail crash ("opening folder INBOX"). 

First, I use a profile updated from Thunderbird 2, and crash.
Then, I test with a new profile, and -after configure the gmail imap account- same problem.
Tested in Windows XP SP3 (TB-3.0 and TB-3.0.1) and Ubuntu 9.10 (TB3.0).
Thunderbird 2-allversions- don't crash, goes fine.

I need disconnect the network when start Thunderbird to do more test (because crash a few seconds from start). I tried to unscribe folders, looking for the 'problematic folder', but crash with all folders that contain mail.
I check to delete/rename folders (tags in gmail) entering in gmail.com, deleting the gmail folders created by Thunderbird 2 -the folders with prefix '[Imap]/'-, looking for 'possible problematic tags/folders', but nothing.

Crash happen ever with my gmail account and with my brother gmail account.

I have a lot of submitted crash reports, the last say:

Crash report ID: bp-dfaff666-2502-465a-a7a5-03d442100203
Add-ons: 
BuildID: 20091204170421
CrashTime: 1265232307
Email: iagosrl@gmail.com
InstallTime: 1260479021
ProductName: Thunderbird
SecondsSinceLastCrash: 57
StartupTime: 1265232299
Theme: classic/1.0
Throttleable: 1
Vendor: 
Version: 3.0

I do the tests without extensions

Reproducible: Always

Steps to Reproduce:
1.Create a new profile
2.Configure an IMAP GMail account
3.Get messages!
Actual Results:  
Thunderbird crash. Ever, without exception.

Expected Results:  
Don't crash.

Crash IDs:

bp-623d0b43-c19d-401e-b3cd-f9b8a2100203
bp-758d1c75-c266-473f-8f80-5bdd42100203
bp-59908609-096e-4cb9-a925-526242100203
bp-2b79a41b-9e15-40ae-a1f3-bdcff2100201
bp-53694549-8886-4911-8731-563352100105
bp-7739aed6-0f26-4509-94d0-b0e322091221
bp-1aa5363f-9238-43c0-9ee1-b729f2091216
bp-9c7e4aad-a345-4818-ab5d-843e02091216
bp-71e66746-d6ec-4381-91eb-7c8912091216
bp-40c5622e-5408-453e-8c3e-e9c232091216
bp-65e8477e-9ddb-474f-923d-f4afe2091216
bp-c7498b4f-f098-4394-8dad-d6fe62091216
bp-44335ffc-071e-425a-a41c-958942091216
bp-c67aaf03-5f9a-4f43-8977-0cbe52091216
bp-43b32906-2584-4a68-ad28-c6b462091216
bp-33ac4934-54db-4abe-8916-c192d2091216
bp-c2129593-8914-49fc-b9c3-32cd72091216
bp-8900b5b4-0731-4763-802c-1db502091216
bp-e14ba05b-5827-4fe1-8735-acdff2091216
bp-5c5eeb2d-7167-4aa8-8ba4-47f782091216
bp-560bfb28-fe7f-40ad-b999-ae01a2091213
bp-b65c0892-f937-4c28-bfd2-3a3b02091213
bp-5b3ab984-9062-4399-b531-f9dfd2091213
bp-33f9cbe9-d582-4b9d-8338-74a342091213
bp-37e51d3d-11e7-4686-a000-d3e7a2091213
bp-95311341-0442-40c2-a3b6-9d5aa2091210
bp-c3fae3c6-3a09-4501-bed3-f20782091210
bp-f0adb6c0-c8e4-4665-8ee8-930062091210
bp-0f89ec3b-a0b7-4c99-8e2f-3adb52091210
bp-ea2fcdfb-1d3c-4e1a-a254-d66c12091210
bp-636dae9f-3c54-46d2-aa9f-f042a2091210
bp-19fab6c8-a436-455b-84d7-2a1412091210
bp-4c39025f-4629-483b-a31a-0a6d02091210
bp-a426b2ef-5157-4aa4-ae1c-b7df22091210
bp-4cdba02b-a590-42cf-992e-338bb2091210
bp-ae57477a-cf31-410e-bbd2-d61d02091210
bp-62b699f8-b438-41c5-8932-e68222091210
bp-088579c6-0b4f-480f-982c-525142091130
bp-4a778703-3755-42a8-be6a-aea5d2091130
bp-e24f56af-0f17-48d3-afce-4ec3e2091130
bp-bfe86a71-6614-45b3-bedb-436d12091130
bp-d98dda5a-21c1-4b6a-a8ef-c11602091130
bp-794ec35c-0e7e-493e-a342-0dacc2091129
bp-4ae77073-473f-4246-8283-0b62b2091129
bp-7459609d-36bf-433e-ab20-7d1cc2091128
bp-740e0ce1-09dd-4db7-b2b4-8540e2091128
bp-f196bf88-c479-45d4-a345-8bf7e2091128
bp-3c6503dc-eb7e-44d1-890b-1ab1b2091127
bp-d7fd352d-735c-4ac7-9ed0-e0c7b2091127
bp-4381bc67-97c4-4e86-8aa8-a0df92091127
bp-06b153f6-aa5a-436b-b402-55ae62091127
bp-a8e34517-5c6a-443c-a4ee-972b82091127
bp-7db3118f-075d-45b3-847c-0dcfc2091127

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506669
You need to log in before you can comment on or make changes to this bug.