Always Load Images NOT Work

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: AngelRicardo Rodríguez, Unassigned)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-03-04] [223 upgrade?])

Attachments

(5 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: 

I recently update to TB3.0.1

and notice that i mark emails that have image bloqued, with the always load images, and this isnt working! can some one knows what to do? or how to report it as a bug! thanks

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
Could you give clear steps to reproduce the problem?
Are you unable to show images for a given message? does nothing happen when you click "Always load remote content from …"? or does Thunderbird simply continue to block images even after you've added an exception?

Does the problem occur in Safe Mode (http://kb.mozillazine.org/Safe_Mode)?
(Reporter)

Comment 2

9 years ago
It Ocure with all html emails!
Nothing Happend when click "Always load remote content from …"? I Said Nothing Happend. In the forums there are many people talking of this!

I can't be more specific than to said open my inbox in TB3 an all EMails that are
in HTML (Remote Images) Does not OPEN Using "Always load remote content from …"?
it only Open with the button (show remote content) but when i get back to other email or again to the same sender it happend again.
(Reporter)

Comment 3

9 years ago
Thunderbird simply continue
to block images even after you've added an exception? Yes it continue blocking IT
Does the problem occur in Safe Mode? Can you look at the Error Console (Tools -> Error Console on Windows; I don't know what OS X's menu sequence would be) and report any errors that you see there?
(Reporter)

Comment 5

9 years ago
Im not so expert and dont understand of how to switch to safe mode! in the console log read this:
Warning: Calendar moz-profile-calendar://?id=2 has a dangling E-Mail identity configured.
ThunderBrowse: Turn on because page loaded
Warning: Unknown property 'Yopahetu'.  Declaration dropped.
Source File: imap://ardigitalservices@imap.gmail.com:993/fetch%3EUID%3E/%5BGmail%5D/Spam%3E57793
Line: 15
Warning: Unknown property 'Anysehoy'.  Declaration dropped.
Source File: imap://ardigitalservices@imap.gmail.com:993/fetch%3EUID%3E/%5BGmail%5D/Spam%3E57793
Line: 16
Warning: Unknown property 'Eyromiuh'.  Declaration dropped.
Source File: imap://ardigitalservices@imap.gmail.com:993/fetch%3EUID%3E/%5BGmail%5D/Spam%3E57793
Line: 17
Error: syntax error
Source File: http://webmail.mozdev.org/update/owaUpdate.rdf
Line: 1, Column: 63
Source Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">

See the atached pics!

PD I dont know if this contain the error but hope this help!
(Reporter)

Comment 6

9 years ago
Created attachment 425681 [details]
Error Console Log Pics
(Reporter)

Comment 7

9 years ago
Created attachment 425682 [details]
Error Console Log Pics
(Reporter)

Comment 8

9 years ago
Created attachment 425683 [details]
Error Console Log Pics
(Reporter)

Comment 9

9 years ago
Created attachment 425684 [details]
Error Console Log Pics
Hmm, nothing obvious in the console logs, unfortunately.

http://kb.mozillazine.org/Safe_Mode explains how to enter Safe Mode for Firefox and Thunderbird; in this case, it's possible that one of the extensions is messing up the image-load bar, and Safe Mode will disable all extensions temporarily. Let me know if the problem still occurs, and especially if there are any messages in the Error Console once in Safe Mode.
(Reporter)

Comment 11

9 years ago
In Safe Mode all images are loading automatically, even the  always load or the load images button does not appear
Atached the Error log
(Reporter)

Comment 12

9 years ago
Created attachment 425687 [details]
Error Console Log Pic Safe Mode
(In reply to comment #11)
> In Safe Mode all images are loading automatically, even the  always load or
> the load images button does not appear

Are you seeing images loading even from addresses you've never allowed as an exception before? Because it's possible that Thunderbird has been marking the exceptions properly all along, but for whatever reason hasn't been honoring the exceptions. To test this effectively, go to the Thunderbird Address Book (while in Safe Mode) and open one of the contacts you've received remote images from (you may have to search through more than one address book), and uncheck the box that says "Allow remote content"; try opening a message from them again, and if it still loads images, note that and try it again after restarting (still in Safe Mode). Also note whether the image load bar shows up, in both cases.
(Reporter)

Comment 14

9 years ago
Not new ones continue blocked! and also I made a test with some of the new ones and the always load in new ones in safe mode dont work! and also nothing is reflected in the log!
(Reporter)

Comment 15

9 years ago
I try to upload a video but i cant! here is a low res link of the video that show what is happenning was recorded in safe mode!

http://s117.photobucket.com/albums/o61/angelricardo/Videos/?action=view&current=TBLoadImages.flv
(Reporter)

Comment 16

9 years ago
Im Not So Sure that I found what happend! Appear to be when i upgrade from TB2 to TB3 the old "always load images" emails in my adress book where conficting! I erase all them and mark again them in TB3 the ones i have receive and done this are working! but not so sure with all, because i havent receive any new email from all that i delete!
Let us know when this happens
Whiteboard: [closeme 2010-03-04]
(Reporter)

Comment 18

9 years ago
It Appear something when upgrading tb2 to tb3 not all adress "always remember" marked work! I delete all these adress and begun again in tb3 marking them and now is working... since i do this about 3 days ago is working now! Thanks to all!
So it looks like this bug might be caused by profile migration. Can someone else reproduce this on a Mac?
Whiteboard: [closeme 2010-03-04] → [closeme 2010-03-04] [223 upgrade?]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond with to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 21

8 years ago
Hi
this does not ocure to me anymore, the solution was that i have previously explained!
Thanks for the support!
Resolution: INCOMPLETE → FIXED
Angel, even though it doesn't occur for you anymore, it might be a problem in profile migration code or similar, so marking INCOMPLETE again, to let others know this could be a real problem but that it hasn't been trimmed down enough to be sure. (Since you worked around this problem, it'll probably remain that way unless and until someone else runs across it.)

Glad you got this working for you, though!
Resolution: FIXED → INCOMPLETE

Comment 23

8 years ago
This sounds like the problem I have. It seemed to begin when I upgraded to the latest version.
1. It is inconsistent (sometimes it works)
2. It occurs with addresses at least some of which were marked as safe with the previous version of thunderbird, so it appears to have not loaded all settings from the previous version.
3. When I click "always load remote images" a message flashes across the bottom of the window too quickly to read. Nothing else happens
You need to log in before you can comment on or make changes to this bug.