type address in mail composition crash

VERIFIED DUPLICATE of bug 53219

Status

P3
normal
VERIFIED DUPLICATE of bug 53219
18 years ago
10 years ago

People

(Reporter: ftang, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is happeon to me on 0924 window build as well as 0926 window buld. 
I test this in WinNT4

reproduce procedure
1. launch Netscape6
2. select "New:Message"
3. click on the To: field (address field)
The following I don't know how the exact proceudure. Sometime it crash once I 
hit some text. Sometime it don't. Sometime it crash after I hit return. Sometime 
it don't. sometime crash when the autocomplete show up and I click on one of the 
candidcate. Sometime it don't

I cannot reproduce this on my Mac, nor my Linux
I think this may related to how fast I start the New:Message and I type. 
Usually, if I wait a little bit, it don't crash. But sometime I wait one minutes 
then select "New:Message" and wait, it still crash.
(Reporter)

Comment 1

18 years ago
nsbeta3,rtm,dogfood
how can we even test mail without fixing this ? No people will use netscape6 
mail if we crash like this. 
I generate a lot of fullcircle feedback. I am searching it. will attach after I 
find it. They are under user email ftang@netscape.com
Keywords: dogfood, nsbeta3, rtm

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 53219 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VAD.
Status: RESOLVED → VERIFIED
QA Contact: esther → suresh
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.