Underlining of a link overruns when <b> or <i> overlaps a link element

VERIFIED DUPLICATE of bug 26347

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 26347
18 years ago
18 years ago

People

(Reporter: Koike Kazuhiko, Assigned: karnaze (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Underlining of a link overruns when <b> or <i> overlaps a link element.

<table border="1">
<tr>
<td>
<b><a
href="http://www.mozilla.gr.jp/">http://www.mozilla.gr.jp/</b></a><br>mozilla.gr.jp
is japanese mozilla users site.

</td>
</tr>
</table>

"mozilla.gr.jp is..." should not be underlined.
(Reporter)

Comment 1

18 years ago
Created attachment 15649 [details]
Testcase
(Reporter)

Comment 2

18 years ago
This bug is similar to bug 26347. Maybe it wasn't completely fixed.

Comment 3

18 years ago
Looks like a dup of 26347. Marked it so and reopened that bug.

*** This bug has been marked as a duplicate of 26347 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.