Emails Deleted For No Reason and They Don't Appear in Trash

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: jlforrest, Unassigned)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

Twice now I've had email messages deleted for no reason. I know I didn't delete them because if I had, they'd be in the Trash folder. They aren't, but messages that were deleted before the bogus deletion do appear in the Trash.

I know this isn't much to go on, and I don't really expect you to do anything but I thought I should report this since I've seen it twice.

Reproducible: Didn't try

Steps to Reproduce:
Since I wasn't aware that the messages were deleted, I don't know what I was doing when this happened. I've been using Thunderbird in more or less the same way ever since it first came out, yet this is the first time I've seen this problem.



This looks similar to bug #524550 .

I wish I could give you more information but I can't, at least not yet. If this happens again I'll update the bug report.
I'm not sure what bug you're referring to, but bug #524550 doesn't look related.
Keywords: dataloss

Comment 2

9 years ago
more like bug 524559 :)
(Reporter)

Comment 3

9 years ago
You're right. My finger slipped. I meant 524559.

By the way, I know this wasn't much of a bug report.
I don't intend for you guys to drop everything to
work on it. But, this definitely happened, so
maybe by reporting it, it will let you know that
something isn't right.

Comment 4

8 years ago
Jon does this reproduce for you in version 3.1?
(Reporter)

Comment 5

8 years ago
I haven't experienced it since I updated to 3.1. Go ahead and close the ticket.

Thanks for your concern.

Jon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.