tab bar goes away when closing 1 of 3 tabs

RESOLVED DUPLICATE of bug 544109

Status

()

--
minor
RESOLVED DUPLICATE of bug 544109
9 years ago
9 years ago

People

(Reporter: ml, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

I have 3 tabs open, I want to close one of the tabs and the whole tab bar dissapears.
It is the second time this has happend to me, once today, once yesterday.
I have not been able to reproduce this.
The same thing happens when closing the tab with middle mouse, ctrl+f4 and the cross on the tab.
When I close the tab, one of the 2 others becomes the active page.
I can still ctrl+tab to the other tab window.
This only happens because I hide the tab bar when not used.

Reproducible: Couldn't Reproduce




d
Whiteboard: [DUPEME]
Lets dupe against bug 544109 for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544109
You need to log in before you can comment on or make changes to this bug.