reloading to get all messages

RESOLVED INVALID

Status

Thunderbird
General
--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: fantom9806, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla 3.5.3

I have to go out then in to receive all my messages. They will not load all of them. It stops and says indexing messages, then it comes a sign up saying timed out because it will not load them all like it freezes. sometimes i have to go in and out 4 or 5 times.

Reproducible: Always

Steps to Reproduce:
1.I click mozilla
2.Mail starts to come in
3.Then indexing messages then timed out
Could you start a new issue for this on Get Satisfaction (http://getsatisfaction.com/mozilla_messaging/)? If it turns out this is a bug in Thunderbird, feel free to reopen this. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.