If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Computer crashes when I click a file on YouTube

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: elena, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100204 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100204 Minefield/3.7a1pre

crash, computer starts to reload when I go to YouTube and choose a file to watch. I repeated it 3 times. After reload I run FireFox again, and get a message "Minefield is having trouble recovering your windows and tabs. This is usually caused by a recently opened web page". When I unchecked YouTube button, FireFox restored my tabs. 
When I tried to watch the same files on YouTube with Internet Explorer, no crashes. 

Reproducible: Always

Steps to Reproduce:
1.Go to YouTube
2.Click a file to watch
3.Computer reloads
Actual Results:  
Computer reloads

Expected Results:  
A file is playing
Does the whole computer crash, or just firefox? If the whole computer crashes, this is something other than firefox, such as anti-virus, firewall, video drivers, etc. If just firefox is crashing, please give a stacktrace. https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
What version of flash are you running?
(Reporter)

Comment 2

8 years ago
The whole compute crashes. I am running Shockwave Flash 10.1 d51
Well, if the whole computer crashes that is not the fault of firefox, because Firefox is a userspace application, not a kernalspace application. So, I recommend updating your video drivers, network drivers, disable your firewall, disable your anti-virus, etc.
marking invalid

A crash of windows is never the fault of Firefox. It only triggers a bug in one of your drivers. Updating the video card drivers as Tyler recommend is the first thing i would try, the next thing would be the audio drivers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.