CSS3 Checkbox Selector fails

RESOLVED DUPLICATE of bug 534458

Status

()

Core
General
RESOLVED DUPLICATE of bug 534458
8 years ago
8 years ago

People

(Reporter: mdew, Unassigned)

Tracking

({css3})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100203 Firefox/3.7a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100203 Firefox/3.7a1pre

Run the http://www.css3.info/selectors-test/test.html  Selector test.

Reproducible: Always

Steps to Reproduce:
1. Test fails near the end

Actual Results:  
Doesnt pass the checkbox test

http://www.css3.info/selectors-test/test-checked.html#checked

Expected Results:  
Pass all the css3 selector tests
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20100205 Minefield/3.7a1pre

Confirmed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Version: unspecified → Trunk
Keywords: css3

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534458
You need to log in before you can comment on or make changes to this bug.