[OOPP] loading a plugin that fills the sidebar results in the sidebar displaying a black rectangle

RESOLVED DUPLICATE of bug 529263

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 529263
8 years ago
8 years ago

People

(Reporter: Kevin Brosnan, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
1. Bookmark a pdf and edit the bookmark properties to load it in the sidebar.
  a. https://talkgadget.google.com/talkgadget/client displays the same issue
2. Click bookmark
3. Side bar opens displaying a black rectangle

Loading youtube or google maps street view in the sidebar does not trigger this issue.
(Reporter)

Comment 1

8 years ago
Note for 1.a if you are not signed into your Google account you will need to before the issue is shown.

Comment 2

8 years ago
I see the same thing with ipc disabled.
Is this still a problem now that bug 529263 is fixed?
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529263
You need to log in before you can comment on or make changes to this bug.