Closed Bug 544738 Opened 10 years ago Closed 9 years ago

Cannot drag attachment from mail attachment pane to desktop or folder

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 377621

People

(Reporter: el.cameleon.1, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

With Ubuntu 9.04 and 9.10 and Thunderbird 2.0 or 3.0.
Dragging an attachment from the attachment pane to the desktop (or any folder) give the following error:

==
Error while copying
There was an error getting information about "fetch>UID>.voicemail>1784".

The specified location is not supported
==

Mail account is IMAP. This error was shown to seb128 and asac. 

Reproducible: Always



Expected Results:  
The file is copied to the destination onto which it is dragged.

Already reported in Launchpad:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/381017
Anything in Tools -> Error console ?
Component: General → Mail Window Front End
QA Contact: general → front-end
No, nothing in the error console.
The error is still here on a fresh installation of Ubuntu 10.04.
No errors in console.

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.12) Gecko/20100826 Thunderbird/3.0.7

How can I help fixing this long standing bug?
(In reply to comment #3)
> The error is still here on a fresh installation of Ubuntu 10.04.
> No errors in console.
> 
> Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.12) Gecko/20100826
> Thunderbird/3.0.7
> 
> How can I help fixing this long standing bug?

Writing  a patch ?

Phil didn't you fix one of these last year ?
(In reply to comment #4)

*nix b/e is broke and Tobias was working on it. He has an old patch but it is having difficulty making it thru the review for whatever reason I"m not sure.

I will research it and dupe this bug to it so maybe it will be stirred back to life.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 377621
You need to log in before you can comment on or make changes to this bug.