Email Composition: editing text causes font change after the edit is complete

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 250539
8 years ago
8 years ago

People

(Reporter: Linda D, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6
Build Identifier: Thunderbird 3.0.1








Reproducible: Always

Steps to Reproduce:
1.  Type a short paragraph in Composition
2.  Move the cursor into the typed text, make a modification or add text
3.  Move cursor back to end of paragraph:  type new text -- font reverts to something other than my preset preferences [happens every time; same default every time]
Actual Results:  

I saved a screen print; unfortunately it will not paste here.  Please provide an email address, and I will forward this example.



Expected Results:  
Same original font maintained throughout the email, whether editing occurs or not.

The software should have picked right up with the same font after editing/insertions/deletions occur in previous text.  The fix:  I have to highlight the affected "different font" text, and select the A with the up arrow to make the text larger again, and in a bolder font -- to match the previously entered text.
Can you attach the screenshot using the Add an attachment link on this page, please? That should help a lot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.