Dock icon not animated for calendar alarms in Thunderbird 3 upgrade with Lightning

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: binapsu93, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

After I upgraded from Thunderbird 3 and Lightning to a compatible, my event alarms sound a beep but do not bounce the dock. 

I have the dock set to animate for new messages (not what I want it set at, but thought having that off would change Lightning's ability to animate as well). I do not see a setting or configs for calendar to set the feature.



Reproducible: Always

Steps to Reproduce:
1. Create event with alarm
2. At alarm time the alarm will beep, but dock icon does not animate

Actual Results:  
At alarm time the alarm will beep (also a setting), but dock icon does not animate.


Expected Results:  
Dock icon used to animate previous to upgrades. Not sure which upgrade stopped this feature. I am learning to rely on my noggin instead, which I guess is a good thing not to be dependent on my gadgets.
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Tested in latest nightly (1.1a1pre/3.3a3pre), this works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.