Pop-ups don't load (CoolPreviews)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: b.hadrich, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Page don't load in a new window (pop-up) if I open it from a link from another page

Reproducible: Always
(Reporter)

Updated

8 years ago
Component: Bookmarks & History → General
Do you have the preference set to always load new pages in a new tab?
(Reporter)

Comment 2

8 years ago
No
Please give a link to a URL with the problem, point to a link and describe in details how you open the link. With the right click menu option? With Shift+click?
Version: unspecified → 3.6 Branch
(Reporter)

Comment 4

8 years ago
Any url what is opening in a new pop-up window.
Like this picture: http://www.benchmark.pl/uploads/backend_img/fotki_recenzje/2648_Google_Chrome_OS/01.jpg in this site http://www.mobilevice.pl/viewtopic.php?t=7917.
Just click at the picture and it will appear a blank pop-up windows.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2pre) Gecko/20100205 Namoroka/3.6.2pre

This works fine for me. Please retest in safe-mode / with a new profile:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
QA Contact: bookmarks → general
(Reporter)

Comment 6

8 years ago
I desinstalled ColirisPreviews addon and it's now working.
Thanks for reporting back. Not an issue with Firefox itself; resolving INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Summary: Pop-ups don't load. → Pop-ups don't load (CoolPreviews)
Please try updating the extension, for I can't reproduce the problem with the latest version.
(Reporter)

Comment 9

8 years ago
The problem persist with the latest version.
You need to log in before you can comment on or make changes to this bug.