Closed Bug 544931 Opened 10 years ago Closed 10 years ago

Scrolling in plugin / Flash

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 531341

People

(Reporter: big2k3, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6

Scrolling in a flash application does not work, e.g (google finance).  This worked previously in (FF 3.5.7)

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.google.co.uk/finance?q=GBPEUR
2. Hover over the centre of the graph and try to scroll
Actual Results:  
nothing happens (but should)

Expected Results:  
The actual scrolling should decrease/increase the graph width.

This might be similar to bug: https://bugzilla.mozilla.org/show_bug.cgi?id=483136

but not sure!
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483136
bug 483136 is about mouse events for scrolling being sent to the plugin so this belongs there.
Actually this regression will be fixed by bug 531341.
Duplicate of bug: 531341
You need to log in before you can comment on or make changes to this bug.