If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add with-maemo-version mozconfig for maemo platforms

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: dougt, Assigned: aki)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Due to bug 543976, we need to add:

--with-maemo-version=5

to the mozconfig files that build Maemo GTK.
(Reporter)

Updated

8 years ago
Depends on: 543976
We currently use the chinook sdk (4.0) to do all of our maemo builds.  With that in mind, will this break builds with chinook(4.0) sdk and will the output still be runnable on n810s?  Work is under way to get fremantle(5.0) sdk builds going.
(Reporter)

Comment 2

8 years ago
John, for all work that is based on 5.0 or less, use --with-maemo-version=5.
(Assignee)

Comment 3

8 years ago
Created attachment 426030 [details] [diff] [review]
--with-maemo-version=5
Assignee: nobody → aki
Attachment #426030 - Flags: review?(mozbugz)
(Reporter)

Updated

8 years ago
Attachment #426030 - Flags: review?(mozbugz) → review+
(Assignee)

Comment 4

8 years ago
Comment on attachment 426030 [details] [diff] [review]
--with-maemo-version=5

http://hg.mozilla.org/build/buildbot-configs/rev/49e3731a6aa2
Attachment #426030 - Flags: checked-in+
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.