If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Typing does not appear in input box until cursor outside the box and clicked

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Robert Mels, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

As I am typing this I cannot see what the input is.,  This does not happen in I.E.  Also this happened when I input comments on third party sites such as Michelle Malkin comments.  Misspelled words red underlining appears without the words.

Reproducible: Always

Steps to Reproduce:
1.GO to this box as an example. Cannot see words but can see teh red underlined errors. 
2.
3.
Actual Results:  
See above

Expected Results:  
Non appearance of words as they are typed.

Display the typing.
(Reporter)

Comment 1

8 years ago
I turned off every add on thinking it may be one of those.  No Joy.  Turned them back on.  This has never happened in previous versions.
Summary: Typing does not appear in input box until outside the box and clicked → Typing does not appear in input box until cursor outside the box and clicked
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2pre) Gecko/20100205 Namoroka/3.6.2pre

This works fine for me. Please try safe-mode / new profile:
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
Reporter told me by e-mail that the problem is solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.