can't get email pop up box reads "folder is full, delete and compact folder"

RESOLVED INVALID

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Beth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 2.0.0.23

I only have 6,722 messages on my email but I can't retrieve emails without getting a promt that says "the folder is full and can't hold anymore messages. To make room for more messages delete any old or unwanted emails and compact folder."  I don't want to do this as it will be very difficult to retrieve old messages which I often need to refer to for my business.

Reproducible: Always
TB warning you because when your inbox limit exceed Windows inbox limit ( see reference here http://kb.mozillazine.org/Limits_-_Thunderbird ) your profile can be corrupted with dataloss.

Do you have tried empty trash\junk and compacting inbox folders?
If this not resolve your problem you should backup old messages.
In TB 3.x you can bypass this problem also using new feature "archives".

This isn't a bug but a support request. Please Beth if my post not solve your issue go to support forum  http://getsatisfaction.com/mozilla_messaging and post a comment or read old comment on this same behavior.

Meantime I close this issue as Invalid. Please if you create a new thread on support forum, edit this issue putting url into URL field above.

Feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Whiteboard: [support]
You need to log in before you can comment on or make changes to this bug.